Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Diablo 3  Verbindungsprobleme

Su6x
01.10.2017 16:04 Uhr
Hallo,
ich habe seit ungefähr 2-3 Taagen Verbindungsprobleme... fliege ständig aus spielen raus.. und nein ich werde nicht rausgekickt ^^.
Ich verliere nicht die Verbindung selbst sondern werde lediglich aus den spielen rausgekickt mit der Meldung "Verbindungs abbruch".
Wenn ich rausgekickt werde befinde ich mich im Menü von D3 und kann direkt wieder ein spiel aufmachen usw. Wird langsam sehr lästig bin oft aus spielen rausgeflogen bevor ich mein loot aufsammeln konnte.
Weiß vllt jmd. woran das hängen könnte ?
Scrainzo
08.10.2017 00:04 Uhr
BOSI:
Danke dafür, dass du deine Erfahrung und deinen Lösungsansatz hier mitgeteilt hast! Freut mich, dass es für dich nun wieder normal zu laufen scheint.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
08.10.2017 00:06 Uhr
Su6x:
Dein Problem scheint sehr hartnäckig zu sein. Ich hätte da gern etwas mehr Einblick in dein System. Erstelle bitte eine MsInfo.txt deines Computers. Lade die Datei dann bei einem File Hoster hoch (z. B. Dropbox oder Pastebin) und verlinke sie in deiner Antwort. Es ist auch möglich, die Daten über ein OneDrive- oder Google Drive-Konto freizugeben.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
11.10.2017 13:20 Uhr
Su6x:
Deine Systemdiagnosedatei sieht gut aus. Zwar läuft Übertaktungssoftware, jedoch dürfte diese eher bei Leistungs- oder Stabilitätsproblemen eine Rolle spielen.

Überprüfe bitte mal die Einstellungen des Netzwerkadapters. Falls es dann nicht besser wird, liste bitte die Eigenschaften und jeweils zugewiesenen Werte des Gerätes auf – mehr dazu im verlinkten Artikel.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
14.10.2017 13:07 Uhr
Hallo Su6x.

Magst du die Eigenschaften und jeweiligen Werte bitte dennoch auflisten. Deren Bezeichnung kann von Hersteller zu Hersteller abweichen und manchmal etwas kryptisch ausfallen. Vier Augen sehen mehr als zwei. :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
15.10.2017 14:33 Uhr
Hallo Hörkjules.

Zunächst mal ein Danke für die ausführliche Auflistung! :)

    15.10.2017 15:46Beitrag von Hörkjules
    Energieeffizientes Ethernet Ein
    Schalte dies bitte aus.
    15.10.2017 15:46Beitrag von Hörkjules
    Protokoll-ARP-Abladung Aktiviert
    Protokoll-NS-Abladung Aktiviert
    Setze diese beiden bitte ebenfalls auf Deaktiviert.
    15.10.2017 15:46Beitrag von Hörkjules
    Geschwindigkeit & Duplex 100 Mbit/s Vollduplex
    Setze dies auf die automatische Aushandlung.


Weiterhin bitte ich dich darum, mal bei Bestehenbleiben des Problems, das Netzwerkkabel mal an eine andere Buchse des Routers anzuschließen.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
15.10.2017 14:34 Uhr
PS:
Hast du noch einen anderen Rechner im Haushalt, mit dem du mal gegentesten könntest, ob das Problem auch dort besteht?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.